Map's not displaying
Incident Report for Aplas
Resolved
The issue has been resolved. Please refresh your browser to receive the update. Apologies for any inconvenience caused.
Posted Jul 28, 2020 - 23:40 UTC
Identified
We have identified an issue with displaying maps relating to a release we carried out last night. We have a fix and are working to deploy.
Posted Jul 28, 2020 - 23:03 UTC
Investigating
We are currently investigating this issue.
Posted Jul 28, 2020 - 23:00 UTC
This incident affected: Aplas Web.