Unable to view maps - blank screen
Incident Report for Aplas
Postmortem

A data cleanup task removed some map data unexpectedly overnight. We were able to restore this data from backup.

Posted Jun 25, 2021 - 00:21 UTC

Resolved
This incident has been resolved.
Posted Jun 25, 2021 - 00:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2021 - 23:59 UTC
Investigating
We are currently investigating this issue.
Posted Jun 24, 2021 - 23:11 UTC
This incident affected: Aplas Web.