Consumer API is down
Incident Report for Aplas
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 02:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2020 - 02:07 UTC
Identified
API has been failing to authenticate since 12:35pm. A fix is on the way. ETA 10 mins.
Posted Mar 10, 2020 - 01:49 UTC
Update
We are continuing to investigate this issue.
Posted Mar 10, 2020 - 01:45 UTC
Investigating
We are currently investigating this issue.
Posted Mar 10, 2020 - 01:45 UTC
This incident affected: Aplas API.