Issue when clicking on items within metamap interface
Incident Report for Aplas
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 06:06 UTC
Monitoring
The issue has been resolved, please refresh your browser to receive fix.
Posted Jun 17, 2021 - 05:45 UTC
Identified
We have identified a fix and are in the process of deploying.
Posted Jun 17, 2021 - 03:56 UTC
Investigating
It is likely related to a recent release. We are investigating a fix.
Posted Jun 17, 2021 - 02:55 UTC
This incident affected: Aplas Web.